Attendant Console for Teams | Attendant Console for Dialogue Cloud | Access denied

Incident Report for AnywhereNow

Resolved

Dear Customers and Partners

We are glad to inform that we have identified and restored the service successfully.

Further details will be provided on the RCA for the raised cases with our support portal.

Your patience and collaboration is greatly appreciated.
Posted Feb 04, 2026 - 07:51 UTC

Investigating

Dear valued Customer and Partners,

We are writing to inform you about an incident that has come to our attention. Please find the details below:

User impact (Symptom): Customers are not able to access Attendant Console with following error: Attendant Error PCAUTH002: invalid or missing License or "Your connection isn´t private".


Start Time: 04/02/2026


Scope of impact: Customers utilizing platform Attendant Console for Teams and Attendant Console for Dialogue Cloud

Current status: Investigating

Root Cause: Under Investigation



Next Steps: We are actively investigating the issue and will provide further updates as we progress on the investigation.

Thank you for your collaboration and patience during this time.



Thanks for your collaboration,

Best regards,

Anywhere365 Support
Posted Feb 04, 2026 - 05:51 UTC
This incident affected: Attendant Console for Teams (EMEA, NORA, APAC) and Attendant Console for Dialogue Cloud (EMEA, NORA, APAC).