We have received confirmation from most customers that the issue is now resolved. We will therefore proceed with marking this incident as resolved.
A detailed Root Cause Analysis (RCA) will be provided via the Support Portal as per our regular process.
Thank you for your collaboration throughout this incident.
AnywhereNow Support
Posted Feb 25, 2026 - 15:38 UTC
Monitoring
Update: The incident has been resolved, and all services are now operating as expected. We will keep this incident in monitoring status until we receive confirmation from all impacted customers that their services are fully restored.
Should you still experience any issues, please reach out to Support via your regular channels so we can assist you promptly.
Posted Feb 25, 2026 - 10:17 UTC
Identified
Update: We can confirm that the root cause has been identified. A fix is currently being applied at this very moment. Based on the progress so far, we expect full resolution within 45 minutes or less.
We will continue to provide updates through this channel and via the associated support cases as we move toward full service restoration.
An update on the progress will be shared within the next 45 minutes.
Posted Feb 25, 2026 - 10:12 UTC
Update
Update: We have identified a potential root cause, which is currently being validated as part of our ongoing troubleshooting efforts. While at this stage we do not yet have an estimated time of resolution (ETA), this incident is being worked on as a top priority, and our teams remain fully engaged to restore services as soon as possible.
We will continue to provide updates through this channel and via the associated support cases as we progress.
The next update will be shared within 60 minutes or sooner.
Posted Feb 25, 2026 - 09:59 UTC
Update
Update: We are continuing to investigate the root cause of the issue. Our team is actively working to identify the underlying problem.
An update on the progress will be shared within the next 60 minutes.
Posted Feb 25, 2026 - 09:41 UTC
Investigating
Dear valued Customer and Partners,
We are writing to inform you about an incident that has come to our attention. Please find the details below:
User Impact (Symptom): Users encounter the error PCAUTH0001 when attempting to log in. Platform impacted: Attendant Console for Dialogue Cloud
Start Time: 25 Feb, 2026, 09:00 UTC
Current status: Investigating
Root Cause: Under Investigation
Next Steps: We are actively investigating the issue and will provide further updates within the next 60 minutes.
Thanks for your collaboration,
Best regards,
AnywhereNow Support
Posted Feb 25, 2026 - 09:18 UTC
This incident affected: Attendant Console for Dialogue Cloud (EMEA).